Author Topic: Missing Photos on the Main Page  (Read 604 times)

Offline BrentS

  • Jedi Knight
  • *
  • Posts: 2712
  • I sense much fear in you.
    • View Profile
Missing Photos on the Main Page
« on: July 8, 2006, 02:48 AM »
For the last two new updates (AT-AT and Commando Maquette), the images haven't been coming through on my connections (home and work).  Is everyone having this problem or is it just me?

Offline Jesse James

  • Staff Member
  • Grand Master
  • *
  • Posts: 31722
  • Slippery When Poopy
    • View Profile
    • JediDefender.com
Re: Missing Photos on the Main Page
« Reply #1 on: July 8, 2006, 02:56 AM »
Things are looking ok on my end but I'll look into it Brent.  I've been handling a lot of the news lately because of Jeff's semi-unexpected absence, and I've been working not always from home, so I'll have the bossman look into it when he's around.  Chris usually knows how to fix everything. ;)
2011 Rebel Fleet Trooper Gets My Seal Of Approval!  But Where's The Friggin' Holster On Him!?
Jedi Defender.com Contributing Editor, Twitter @JediDefender & @Jesse_James77

Offline Ook

  • Jedi Apprentice
  • *
  • Posts: 1499
    • View Profile
Re: Missing Photos on the Main Page
« Reply #2 on: July 8, 2006, 03:04 AM »
They're busted for me, too, in both IE and Firefox.

Offline Jesse James

  • Staff Member
  • Grand Master
  • *
  • Posts: 31722
  • Slippery When Poopy
    • View Profile
    • JediDefender.com
Re: Missing Photos on the Main Page
« Reply #3 on: July 8, 2006, 03:09 AM »
Could be my fault there so I'll check the coding on it now, thanks for the head's up. 


Should be fixed now.  :)
« Last Edit: July 8, 2006, 03:25 AM by Jesse James »
2011 Rebel Fleet Trooper Gets My Seal Of Approval!  But Where's The Friggin' Holster On Him!?
Jedi Defender.com Contributing Editor, Twitter @JediDefender & @Jesse_James77