Author Topic: Click a link, get exploding font?  (Read 2699 times)

Jango Fettish

  • Guest
Click a link, get exploding font?
« on: March 17, 2003, 11:18 PM »
Every time I click on a link to a forum, the text just gets massive, and kinda runs over everything else?

Any ideas? I'm totally stumped, and it's annoying.  :-\

Offline JediMAC

  • Pretty in Pink
  • Retired Staff Member
  • Jedi Sentinel
  • *
  • Posts: 14572
    • View Profile
    • JediDefender
Re: Click a link, get exploding font?
« Reply #1 on: March 17, 2003, 11:22 PM »
Very strange...  Never heard of this happening before, but we'll have Chris look into it for ya'!

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Click a link, get exploding font?
« Reply #2 on: March 19, 2003, 06:49 PM »
Problem has been solved. To correct this , right click anywhere in a page on the forums (not an image) and choose the "Encoding" menu. Select "Cyrllic" as your encoding type. This should solve the problem. If you still have difficulty when on the site or forums, please relay the information to a staff member. :)

Offline dustrho

  • Jedi Knight
  • *
  • Posts: 3459
  • AWESOME
    • View Profile
    • SANDTROOPERS.com
Re: Click a link, get exploding font?
« Reply #3 on: March 21, 2003, 08:12 AM »
It's fixed now.  I agree with Jango Fettish about the problem... I also noticed that same problem.  Thanks for fixing it.
dustrho

Offline jadesfire

  • Jedi Apprentice
  • *
  • Posts: 2270
    • View Profile
Re: Click a link, get exploding font?
« Reply #4 on: May 13, 2003, 09:29 PM »
Ahh, good thing I checked here first to see if this had been addressed...all better  :D

Ok, maybe not...when I add the smiley it explodes immediately.  how come??

Left and came back:
Nope, it didn't work for me, I picked the windows version (there are five to pick from) same exploding font...now to find a staff member....
« Last Edit: May 13, 2003, 09:32 PM by jadesfire »
Beth

Offline dustrho

  • Jedi Knight
  • *
  • Posts: 3459
  • AWESOME
    • View Profile
    • SANDTROOPERS.com
Re: Click a link, get exploding font?
« Reply #5 on: May 13, 2003, 09:44 PM »
It's again not working for me too.  I have done the "Cryllic" thing, cleared my cache, and it's still problematic.

Any other ideas?
dustrho

Offline Darth Kenobi

  • Jedi Apprentice
  • *
  • Posts: 1280
    • View Profile
Re: Click a link, get exploding font?
« Reply #6 on: May 31, 2003, 09:42 PM »
Did you guys find a way to fix this.  I have this happing to me now.  ANd I tried the encoding stuff which works only on the page that you are on then when I exit it goes back to the bigger font.

Offline dustrho

  • Jedi Knight
  • *
  • Posts: 3459
  • AWESOME
    • View Profile
    • SANDTROOPERS.com
Re: Click a link, get exploding font?
« Reply #7 on: May 31, 2003, 09:56 PM »
I've been having this problem ever since my last post.
dustrho

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re: Click a link, get exploding font?
« Reply #8 on: June 2, 2003, 05:56 PM »
Darth Kenobi, please post your Operation System and Internet Browser and version. You can try this before though, it may work. If you use Internet Explorer:

Go to Tools -> Internet Options

In the middle of the window that appears, press "Delete Files". You will be asked to confirm this. After this is complete, below that, choose "Clear History". When that is complete, shut your machine off completely. Turn it back on, open up your browser and try again. If it does not fix this error, try the encoding a few times. I have found that to work when this happened to me the one time that it did. Good Luck!

Offline dustrho

  • Jedi Knight
  • *
  • Posts: 3459
  • AWESOME
    • View Profile
    • SANDTROOPERS.com
Re: Click a link, get exploding font?
« Reply #9 on: June 2, 2003, 06:16 PM »
Chris, I've done that several times but that doesn't help at all.   :-\
dustrho

Offline jadesfire

  • Jedi Apprentice
  • *
  • Posts: 2270
    • View Profile
Re: Click a link, get exploding font?
« Reply #10 on: June 2, 2003, 10:27 PM »
As soon as I click a thread, I still get the explosion.  Just thought I'd let you know.  

What's really wierd is when I add a smiley :), it stays that way and all of the smiley's that other's used are enlarged right over the text ???
Beth

Offline Darth Kenobi

  • Jedi Apprentice
  • *
  • Posts: 1280
    • View Profile
Re: Click a link, get exploding font?
« Reply #11 on: June 2, 2003, 11:23 PM »
Darth Kenobi, please post your Operation System and Internet Browser and version. You can try this before though, it may work. If you use Internet Explorer:

Go to Tools -> Internet Options

In the middle of the window that appears, press "Delete Files". You will be asked to confirm this. After this is complete, below that, choose "Clear History". When that is complete, shut your machine off completely. Turn it back on, open up your browser and try again. If it does not fix this error, try the encoding a few times. I have found that to work when this happened to me the one time that it did. Good Luck!

I actually fixed it by doing a system recovery of my computer and that fixed it.    I have had someother problems with my computer so I decided just to recovery my system so that fixed it and deleted some just like my DSL and my CD for it is MIA. :( >:(

Offline dustrho

  • Jedi Knight
  • *
  • Posts: 3459
  • AWESOME
    • View Profile
    • SANDTROOPERS.com
Re: Click a link, get exploding font?
« Reply #12 on: June 5, 2003, 12:40 PM »
It's still happening to me, and on two separate computers.
dustrho

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re: Click a link, get exploding font?
« Reply #13 on: June 11, 2003, 04:07 PM »
I have changed a few forum settings, please let me know how it works for you.

Jango Fettish

  • Guest
Re: Click a link, get exploding font?
« Reply #14 on: June 11, 2003, 11:35 PM »
It doesn't work. Now every time I sign onto the forums ,the text is automatically huge. I go to reset it to "user defined", click a link, it gets big again.