Author Topic: Browser Problems???  (Read 3928 times)

Offline Scott

  • Staff Member
  • Jedi Guardian
  • *
  • Posts: 18332
  • Get Some
    • View Profile
    • JediDefender
Browser Problems???
« on: November 20, 2002, 03:58 PM »
If anyone is having browser problems with the new forums make sure you let myself or Chris know

cberry@jedidefender.com
spearson@jedidefender.com

I was having a lot of problems and solved it by downloading a new browser.  Just a FYI...and qondering if anyone else was having the same problem

Offline DSJ™

  • Staff Member
  • Jedi Council Member
  • *
  • Posts: 22179
  • Bouncy! Bouncy! I'm An Insane Kubrickaholic!™
    • View Profile
Re:Browser Problems???
« Reply #1 on: December 3, 2002, 03:17 AM »
No problems on my end.  :)

Offline JediMAC

  • Pretty in Pink
  • Retired Staff Member
  • Jedi Sentinel
  • *
  • Posts: 14572
    • View Profile
    • JediDefender
Testing...
« Reply #2 on: December 19, 2002, 05:45 PM »
Sorry Scott, but I'm gonna mooch off your thread here and use it as my "test area" to try out all the bells and whistles that come with this forum.  Thanks!

Phantom Menace

Cool glowing effect!   8)Why can't any other normal text go on the same line as the glowing text?

I'd strongly suggest staying away from yellow when using the glow effect.

[shadow=green,left,300]Fun with shadows...[/shadow]Why don't the shadowed words appear on the same line?

If you can't read this before it crosses the screen, then you need some serious help!
Testing: Yadda, yadda, yadda...

JediMACSubscript

Quote
Just got a box of tasty Winter Brews!  Should tide me over nicely while the wife is away this weekend!

  • Luke
  • Han
  • Leia
  • Vader
  • Obi-Wan
  • Chewie
How 'bout the proper color to hide spoilers:  Is this hidden? Not quite, but probably as close as we're gonna get! Let's try this color:  Episode 3  No cigar.  I don't think we have the proper font color available to hide text against this background unfortunately.  Of course, this will change in every other post apparently, with the two different background shades...

I like that there's the capability to alter the font size!

How do I do the URL thing where I type in a link, but it shows up disguised as text with some other words that I typed in (great explanation, huh)?  I don't see a URL button here similar to at RS or GH...

ESPN  Hmm... Guess you just have to know how to do it yourself.
« Last Edit: December 19, 2002, 07:16 PM by JediMAC »

Offline Reconsgt

  • Jedi Apprentice
  • *
  • Posts: 1700
  • De Oppresso Liber
    • View Profile
Re:Browser Problems???
« Reply #3 on: December 27, 2002, 10:36 AM »
I am having browser problems over the last few days
 I get an error message::


IEXPLORE caused an invalid page fault in
module URLMON.DLL at 0177:77065552.

 Then it shuts the page and window down.  ?????

Wayne Roberts or you can call me Sarge

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Browser Problems???
« Reply #4 on: December 27, 2002, 01:17 PM »
Hi reconsgt, here is what we are going to do. I think that most likely you have an older browser. In Internet Explorer choose Help at the top of the screen and then go to "About Internet Explorer". Here you will see a version number, please reply here stating what version you have. When I find out what version you have, I will be able to find a course of action. Thanks and sorry for the problem.

Offline Reconsgt

  • Jedi Apprentice
  • *
  • Posts: 1700
  • De Oppresso Liber
    • View Profile
Re:Browser Problems???
« Reply #5 on: December 27, 2002, 01:24 PM »
Ok here it is.

version 5.00.2614.3500
update versions q240308
Wayne Roberts or you can call me Sarge

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Browser Problems???
« Reply #6 on: December 27, 2002, 01:35 PM »
OK, here is what we are going to do. When you have about an hour (or two?) to spare, go ahead and click here. Follow the instructions and download, then you should be all set. This new browser will display all the new technology used on websites and should end your problems with these forums. Let me know if this works or does not. Thank You.

Offline Scott

  • Staff Member
  • Jedi Guardian
  • *
  • Posts: 18332
  • Get Some
    • View Profile
    • JediDefender
Re:Browser Problems???
« Reply #7 on: December 27, 2002, 02:37 PM »
I had to go to 6.0 for my problems to clear up...IIRC I was running 5.5 before

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Browser Problems???
« Reply #8 on: December 27, 2002, 02:43 PM »
I suppose either one would work. I know that 5.5 is stable, and 6.0 is for the newer computers, so it works fine also.

Offline DSJ™

  • Staff Member
  • Jedi Council Member
  • *
  • Posts: 22179
  • Bouncy! Bouncy! I'm An Insane Kubrickaholic!™
    • View Profile
Re:Browser Problems???
« Reply #9 on: December 27, 2002, 02:44 PM »
Still no problems on my end.
I'm running Internet Explorer 6.0.2600.0.
Have been for quite sometime.

Offline Scott

  • Staff Member
  • Jedi Guardian
  • *
  • Posts: 18332
  • Get Some
    • View Profile
    • JediDefender
Re:Browser Problems???
« Reply #10 on: December 27, 2002, 02:50 PM »
YaBB has never said that there have been problems with old versions of IE have they???

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Browser Problems???
« Reply #11 on: December 27, 2002, 08:15 PM »
No, they have not.

Offline CyberScout

  • Jedi Initiate
  • *
  • Posts: 171
    • View Profile
Re:Browser Problems???
« Reply #12 on: December 28, 2002, 01:37 AM »
I've been having the same problem as reconsgt is having.I'll update my browser and see if it solves my problems.I'll let you know... :)

Offline Darth Paul

  • Jedi Initiate
  • *
  • Posts: 208
    • View Profile
Re:Browser Problems???
« Reply #13 on: January 25, 2003, 10:20 PM »
How come I can't load this site in Communicator 4.77?  My email is through that browser, right now I'm viewing this site through Netscape 7.0.
The problem is I can't register for the giveaway >:(
As you can undoubtedly tell, I am computer illiterate.

Offline Chris

  • Founder
  • Administrator
  • Jedi Knight
  • *
  • Posts: 4620
    • View Profile
    • JediDefender.com
Re:Browser Problems???
« Reply #14 on: January 25, 2003, 10:58 PM »
Netscape Communicator 4.77 is an extremely old browser and the newer scripting languages do not support it. Why can you not send mail through 7.0?