Author Topic: "Jump to Bar" Problem  (Read 524 times)

Offline Ryan

  • Retired Staff Member
  • Jedi Master
  • *
  • Posts: 5355
  • The North Remembers
    • View Profile
    • JediDefender
"Jump to Bar" Problem
« on: May 3, 2005, 01:17 PM »
I'm guessing this is just me, but I have been having problems with the little nav bar at the bottom of each page, the one that says "Jump to", has a list of the forums, and a go button. 90% of the time it won't work for me and it will say "Error on page" in the bottom left status bar in my explorer window. I'm guessing it is just me cause the little gnomes that live in my computer really like ******* with me sometimes. ::) ;) It gets annoying scrolling back to the top to go back to the forum list or jump to another topic (I know, I'm lazy :P ) I was wondering if there is anything I can do on my computer to fix this or if it actually isn't me for once?
Big Damn Hero Productions

"Winter is coming."

Offline JediMAC

  • Pretty in Pink
  • Retired Staff Member
  • Jedi Sentinel
  • *
  • Posts: 14572
    • View Profile
    • JediDefender
Re: "Jump to Bar" Problem
« Reply #1 on: May 3, 2005, 01:44 PM »
Hmm...  I don't see any problems with it on my end Ryan, but I'll mention it to the boss and have him look into it a little bit further for ya'.

Offline Ryan

  • Retired Staff Member
  • Jedi Master
  • *
  • Posts: 5355
  • The North Remembers
    • View Profile
    • JediDefender
Re: "Jump to Bar" Problem
« Reply #2 on: May 3, 2005, 02:18 PM »
Thanks Matt. I figured it was just me. My computer loves pissing me off. ::)
« Last Edit: May 23, 2006, 06:06 PM by Ryan »
Big Damn Hero Productions

"Winter is coming."